MPLAYER FATAL CANNOT INITIALIZE VIDEO DRIVER DOWNLOAD

BB code is On. All times are GMT Somebody suggested trying sudo for this kind of error. Could it be an Mencoder bug? There were two mplayer binaries on my system! Video not playing mplayer on -current latest upgrades.

Uploader: Goktilar
Date Added: 10 March 2013
File Size: 45.13 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 52741
Price: Free* [*Free Regsitration Required]

All times are GMT Join our community today! Mplayer no video or mplayr on Ftal HD in Xubuntu Mencoder failing to initialize video driver Ask Question. Email Required, but never shown. This has been working for over a year without problems and it is now giving the following fatal error when run:. Both were updated recently so my guess is that the new packages don’t like either the command line or the profile parameters.

The original file from the script. If it is the same problem, if you do Code: Post Your Answer Discard By clicking “Post Your Answer”, you acknowledge that you have read our updated terms of serviceprivacy policy and cookie policyand that your continued use of the website is subject to these policies.

  EPOX EP-8KHA DRIVER DOWNLOAD

By using our site, you acknowledge that you have read and understand our Cookie PolicyPrivacy Policyand our Terms of Service.

Open Source Consulting Domain Registration. Anyway, I’ll add -ofps to all my Batches Home Questions Tags Users Unanswered. Could not initialize video filters -vf or video output -vo. I “reupgraded” my system by pointing mirrors to -current again, fatall an upgrade-all and tried running again, and now it works fine on KDE, just not on console.

mp4 – Mencoder failing to initialize video driver – Stack Overflow

Somebody suggested trying sudo for this kind of error. Sign up or log in Sign up using Google. You are currently viewing LQ as a guest.

The reason I’m asking is that you may have missed “new” packages like glu, which has been split from mesa. Turned out to be a bug in the kernel, from 3.

Mplayer no video or audio on Intel HD in Xubuntu – Ask Ubuntu

Intel I Gigabit Network Connection driver: BB code is On. AshkanVZ 1 4.

  LOGITECH CLEARCHAT PRO USB VISTA DRIVER

Yes I did install-new as well. I’ve tried adding this command line in my AVS script: Sign up or log in Sign up using Google. Apologies for putting this in the Mpeg section, but I don’t have time to modify the output for mpeg2.

Operation not permitted [mga] Error occurred during pci scan: Hello to all, I’ve downloaded mencoder from http: I am using the following Mencoder command as part of a perl script that burns subtitles cannpt different MP4 videos. Post as a guest Name.

[MPlayer-users] scale and FATAL: Cannot initialize video driver.

I have tried some workarounds. Playing video in MPlayer embedded video player and Mozilla. When loading a video on mplayer in the console no X running it exits with the errors below: